Browse files

Add rake to dev dependency for travis

  • Loading branch information...
1 parent 84d73b0 commit 689b0532a5f37c27719bac2cf75bfd4375bc1493 @joshuaclayton committed Nov 30, 2012
Showing with 3 additions and 0 deletions.
  1. +2 −0 Gemfile.lock
  2. +1 −0 polylines.gemspec
View
2 Gemfile.lock
@@ -7,6 +7,7 @@ GEM
remote: http://rubygems.org/
specs:
diff-lcs (1.1.2)
+ rake (10.0.2)
rspec (2.4.0)
rspec-core (~> 2.4.0)
rspec-expectations (~> 2.4.0)
@@ -21,4 +22,5 @@ PLATFORMS
DEPENDENCIES
polylines!
+ rake
rspec (= 2.4.0)
View
1 polylines.gemspec
@@ -17,4 +17,5 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_development_dependency("rspec", "2.4.0")
+ s.add_development_dependency("rake")
end

0 comments on commit 689b053

Please sign in to comment.