Escape the Trumps!
TypeScript CSS HTML
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
src
test
.gitattributes
.gitignore
.npmignore
.travis.yml
LICENSE.txt
README.md
gulpfile.js
package.json
shenanigans.json
tsconfig.json
tslint.json

README.md

Trumpicorn

Build Status NPM version

Escape the Trumps!

Build Process

Trumpicorn uses Gulp to automate building, which requires Node.js.

To build from scratch, install NodeJS and run the following commands:

npm install -g gulp
npm install
gulp

See Build Details for detailed Gulp usage.