Permalink
Browse files

Use v2 by default.

  • Loading branch information...
1 parent 6950ba0 commit e12243769992851a63c24027bc13005937080e71 @joshuamiller committed Feb 5, 2011
Showing with 2 additions and 4 deletions.
  1. +2 −4 lib/init.rb
View
@@ -1,6 +1,4 @@
-
-
-CARTOGRAPHER_GMAP_VERSION = 3 if !defined?(CARTOGRAPHER_GMAP_VERSION) # By default we make cartographer to use Google maps v2 for backward compatibility
+CARTOGRAPHER_GMAP_VERSION = 2 if !defined?(CARTOGRAPHER_GMAP_VERSION) # By default we make cartographer to use Google maps v2 for backward compatibility
if CARTOGRAPHER_GMAP_VERSION == 2 #Support Legacy Cartographer apis
require 'v2/cartographer'
@@ -38,4 +36,4 @@
ActionController::Base.send :include, Cartographer if defined?(ActionController)
ActiveRecord::Base.send :include, Cartographer if defined?(ActiveRecord)
ActionView::Base.send :include, Cartographer if defined?(ActionView)
-end
+end

2 comments on commit e122437

Any specific reason on using a deprecated version by default? Just curious.

Oops, didn't see the comment. Now it makes sense.

Please sign in to comment.