Permalink
Browse files

Require at least awesome_nested_set 2.1.3 which fixes #1399

  • Loading branch information...
1 parent 148c372 commit eb370cf829154f49bdea57262facdd7ecb596b53 @parndt parndt committed Apr 11, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 core/refinerycms-core.gemspec
  2. +1 −1 pages/refinerycms-pages.gemspec
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- spec/*`.split("\n")
- s.add_dependency 'awesome_nested_set', '~> 2.1.0'
+ s.add_dependency 'awesome_nested_set', '~> 2.1.3'
s.add_dependency 'railties', rails_version
s.add_dependency 'activerecord', rails_version
s.add_dependency 'actionpack', rails_version
@@ -24,7 +24,7 @@ Gem::Specification.new do |s|
s.add_dependency 'acts_as_indexed', '~> 0.7.7'
s.add_dependency 'friendly_id', '~> 4.0.4'
s.add_dependency 'globalize3', '~> 0.2.0'
- s.add_dependency 'awesome_nested_set', '~> 2.1.0'
+ s.add_dependency 'awesome_nested_set', '~> 2.1.3'
s.add_dependency 'seo_meta', '~> 1.3.0'
s.add_dependency 'refinerycms-core', version
s.add_dependency 'babosa', '!= 0.3.6'

0 comments on commit eb370cf

Please sign in to comment.