Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 30 lines (17 sloc) 0.663 kB
a61f45b initial version
jk authored
1 HTML-Widget-Constraint-ComplexPassword version 0.01
2 ===================================================
3
336711c README, Changes, pod, tests
jk authored
4 A constraint for HTML::Widget to check if the password is complex enought.
a61f45b initial version
jk authored
5
6 INSTALLATION
7
8 To install this module type the following:
9
10 perl Makefile.PL
11 make
12 make test
13 make install
14
15 DEPENDENCIES
16
17 This module requires these other modules and libraries:
18
336711c README, Changes, pod, tests
jk authored
19 HTML::Widget::Constraint
a61f45b initial version
jk authored
20
21 COPYRIGHT AND LICENCE
22
23 Copyright (C) 2007 by Jozef Kutej
24
25 This library is free software; you can redistribute it and/or modify
26 it under the same terms as Perl itself, either Perl version 5.8.8 or,
27 at your option, any later version of Perl 5 you may have available.
28
29
Something went wrong with that request. Please try again.