Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Freeze to jquery-rails 2.1.4 as jQuery 1.9 breaks a plugin

  • Loading branch information...
commit 3e476ba5a07ed0aea0e68b361814269b3b5e4109 1 parent d429906
@radar radar authored
Showing with 5 additions and 1 deletion.
  1. +5 −1 core/spree_core.gemspec
View
6 core/spree_core.gemspec
@@ -22,8 +22,12 @@ Gem::Specification.new do |s|
s.add_dependency 'acts_as_list', '= 0.1.4'
s.add_dependency 'awesome_nested_set', '2.1.5'
- s.add_dependency 'jquery-rails', '~> 2.0'
+ # This gem dependency is frozen ON PURPOSE to 2.1.4!!
+ # This is because 2.2.0 uses jQuery 1.9 which breaks the jquery.horizontalNav
+ # plugin that we are using in the admin backend.
+ s.add_dependency 'jquery-rails', '~> 2.1.4'
s.add_dependency 'select2-rails', '~> 3.0'
+ s.add_dependency 'select2-rails', '~> 3.2'
s.add_dependency 'highline', '= 1.6.11'
s.add_dependency 'state_machine', '= 1.1.2'
Please sign in to comment.
Something went wrong with that request. Please try again.