Permalink
Browse files

Update documentation URL references to point to proper places

  • Loading branch information...
1 parent 59802b0 commit 738c26e424d9711fa4d06c573eee778e6ea038cf @jpr5 committed Dec 3, 2012
Showing with 4 additions and 4 deletions.
  1. +2 −2 README.markdown
  2. +2 −2 dm-salesforce-adapter.gemspec
View
@@ -5,8 +5,8 @@ This gem provides a Salesforce Adapter under DataMapper 1.[12].x.
Past version support:
-- DataMapper 1.0.x is supported by dm-salesforce-adapter 1.0.1 (https://github.com/cloudcrowd/dm-salesforce-adapter/tree/v1.0.1)
-- DataMapper 0.10.x is supported by dm-salesforce 0.10.5 (https://github.com/jpr5/dm-salesforce/tree/v0.10.5)
+- DataMapper 1.0.x is supported by dm-salesforce-adapter 1.0.1 (https://github.com/jpr5/dm-salesforce-adapter/tree/v1.0.1)
+- DataMapper 0.10.x is supported by dm-salesforce 0.10.5 (https://github.com/jpr5/dm-salesforce-0.10.x/tree/v0.10.5)
- DataMapper 0.9.x is not supported
What it looks like
@@ -7,8 +7,8 @@ Gem::Specification.new do |s|
s.summary = "A DataMapper 1.x adapter to the Salesforce API"
s.description = s.summary
s.authors = [ "Jordan Ritter", "Frederic Jean", "Tim Carey-Smith", "Andy Delcambre", "Yehuda Katz" ]
- s.email = "jpr5@serv.io"
- s.homepage = "http://github.com/cloudcrowd/dm-salesforce-adapter"
+ s.email = "jpr5@darkridge.com"
+ s.homepage = "https://github.com/jpr5/dm-salesforce-adapter"
s.add_dependency "httpclient", "= 2.1.5.2"
s.add_dependency "data_objects", "~> 0.10.6"

0 comments on commit 738c26e

Please sign in to comment.