New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix two configure issues #11

Merged
merged 2 commits into from Jan 1, 2018

Conversation

Projects
None yet
2 participants
@rfrancoise
Contributor

rfrancoise commented Jan 1, 2018

Fix two configure issues found when updating the Debian package to 1.47:

  • A missing $ when testing for $use_pcre, which prevents from configuring ngrep with the system pcre
  • The libnet configure stanza checks for libnet_init_packet, which is an old libnet 1.0 function that is long deprecated; use libnet_init instead

I will let you refresh configure after applying these.
Thanks for picking up the other Debian patches in 1.46 and 1.47!

rfrancoise added some commits Jan 1, 2018

Check for libnet_init in configure.in
libnet_init_packet was the old libnet 1.0 function which is now long
deprecated.

@jpr5 jpr5 self-assigned this Jan 1, 2018

@jpr5

This comment has been minimized.

Show comment
Hide comment
@jpr5

jpr5 Jan 1, 2018

Owner

Thank you so much for the patches! Merging in now.

Owner

jpr5 commented Jan 1, 2018

Thank you so much for the patches! Merging in now.

@jpr5 jpr5 merged commit 9b59468 into jpr5:master Jan 1, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment