Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 663236b6d2
Fetching contributors…

Cannot retrieve contributors at this time

66 lines (45 sloc) 1.328 kb
source 'http://rubygems.org'
gem 'rails', '3.1.3'
gem 'haml', '3.1.4'
gem 'plupload-rails3'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
group :production do
gem 'pg'
end
group :development, :test do
gem 'sqlite3'
end
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'coffee-rails', '~> 3.1.1'
gem 'uglifier', '>= 1.0.3'
end
# removed sass-rails from assets group per
# http://ygamretuta.me/2011/10/02/setting-up-active-admin-on-heroku-with-rails-3-1-and-cedar/
# also set to 314 per http://stackoverflow.com/questions/9779456/rake-aborted-stack-level-too-deep-while-deploying-to-heroku
gem 'sass-rails', '3.1.4'
#removed twboot from assets per issue on github for twboot
gem "twitter-bootstrap-rails"
gem 'jquery-rails'
# To use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.0.0'
# Use unicorn as the web server
# gem 'unicorn'
# Deploy with Capistrano
# gem 'capistrano'
# To use debugger
# gem 'ruby-debug19', :require => 'ruby-debug'
group :test do
# Pretty printed test output
gem 'turn', '0.8.2', :require => false
end
group :development, :test do
gem 'capybara'
gem 'factory_girl_rails'
gem 'rspec-rails'
gem 'haml-rails'
gem 'hpricot'
gem 'ruby_parser'
end
Jump to Line
Something went wrong with that request. Please try again.