Skip to content
Permalink
Browse files

document issue with PyPi install and numpy support (see issue #405)

  • Loading branch information...
tduberne committed Jul 5, 2019
1 parent 266af49 commit 99e5a12cca91448a0d1da4ff0bebd04d4b7b75c6
Showing with 7 additions and 0 deletions.
  1. +7 −0 doc/install.rst
@@ -58,6 +58,13 @@ To install the latest JPype using the source distribute use: ::

pip install JPype1

On some systems (e.g. Fedora Linux), this installation was found
not to enable numpy support.
If this happens, the following forces compilation and enables numpy
support if it is available: ::

pip install --no-binary :all: JPype1

To install from the current github master use: ::

pip install git+https://github.com/jpype-project/jpype.git

0 comments on commit 99e5a12

Please sign in to comment.
You can’t perform that action at this time.