Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Bootstrap 3.0 Compatibility #130

Closed
Alphonse123 opened this Issue Dec 21, 2012 · 8 comments

Comments

Projects
None yet
5 participants
Owner

addyosmani commented Dec 24, 2012

Thanks for the heads up @Alphonse123. I think it's really useful for us to keep an eye on when 3.0 is likely to get released so we can try to wrap up parity with 2.0 well before that. I'll keep this open to track changes post 2.x releases are made on our end.

Owner

gtraxx commented Jan 4, 2013

Must wait for a stable release of Bootstrap 3.0, see the changes to prepare the work :)

Given that 3.0.0 is now in RC1, will jquery-ui-bootstrap be updated for version 3 now, as they are pushing forward with 3 pretty quickly, making it clear 2.x is no longer going to be used or recommended.

Cheers!

Owner

gtraxx commented Jul 31, 2013

Hi, @rmwebs, I start working with Bootstrap 3 ;)

Sweet - please do let us know when its ready for testing :)

+1 we are waiting...

Owner

gtraxx commented Dec 4, 2013

Bootstrap 3 version is available in branch : https://github.com/addyosmani/jquery-ui-bootstrap/tree/masterbs3

:)

@CoolGoose CoolGoose referenced this issue in bolt/bolt Jan 9, 2014

Closed

New backend UI, using Bootstrap 3. #686

Owner

gtraxx commented Feb 4, 2014

it's fixed with masterbs3 :)

@gtraxx gtraxx closed this Feb 4, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment