Skip to content

GH Reported Security issue

staabm published GHSA-jxwx-85vp-gvwm Jan 9, 2021
Severity
moderate
Packages
jquery-validation (npm)
Affected versions
< 1.19.3
Patched versions
1.19.3
CVE identifier
CVE-2021-21252

The GitHub Security Lab team has identified potential security vulnerabilities in jquery.validation.

The project contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service)

This issue was discovered and reported by GitHub team member @erik-krogh (Erik Krogh Kristensen).

Credits

You can’t perform that action at this time.