Permalink
Browse files

support any node version greater than 6

  • Loading branch information...
1 parent 6907444 commit 5015af8d377b2ef59c96109ee2b6df13ddd7d89c @johnbender johnbender committed May 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Makefile
View
@@ -16,7 +16,7 @@ clean: init
# Create the output directory.
# NOTE it doesn't appear as though you can override init from a task file
init:
- @@if ! (node -v | grep v0.6 > /dev/null); then echo "!!! node.js ~> 0.6.x required" && exit 1; fi
+ @@if ! (node -v | grep "\(v0.[6-9]\|v[1-9].[0-9]\)" > /dev/null); then echo "!!! node.js ~> 0.6.x required" && exit 1; fi
@@npm install
@@node node_modules/.bin/grunt custom_init

0 comments on commit 5015af8

Please sign in to comment.