Skip to content

Internet Explorer (IE) issue with submit button #2628

Closed
titoliviolustosa opened this Issue Oct 6, 2011 · 2 comments

4 participants

@titoliviolustosa

by philippe.sabourin (http://forum.jquery.com/topic/internet-explorer-ie-issue-with-submit-button) and Me

philippe.sabourin words:

"I made a form using the jquery mobile library, and am having an issue with the submit button on ie8 and ie9, which is also present on the sample website:
http://jquerymobile.com/test/docs/forms/forms-sample.html

The issue is clicking on the the actual text that says Submit does not submit the form. Is there a way around this? Seems the span that is added by jquery just doesn't respond to the click."

@toddparker toddparker was assigned Oct 20, 2011
@pip8786
pip8786 commented Oct 21, 2011

Thanks for reporting this Todd. Looking forward to this getting fixed.

@Wilto Wilto was assigned Oct 26, 2011
@Wilto Wilto added a commit that closed this issue Oct 26, 2011
@Wilto Wilto Fixes #2629, fixes #2628 — Replacing ‘background: transparent’ with #…
…fff, rgba(255,255,255,0), and an opacity filter solves this.
26831aa
@Wilto Wilto closed this in 26831aa Oct 26, 2011
@timmywil timmywil pushed a commit to timmywil/jquery-mobile that referenced this issue Nov 5, 2011
@Wilto Wilto Fixes #2629, fixes #2628 — Replacing ‘background: transparent’ with #…
…fff, rgba(255,255,255,0), and an opacity filter solves this.
59a4946
@pip8786
pip8786 commented Nov 11, 2011

Confirmed that it was fixed. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.