Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

jQuery UI widget version unknown #2838

Closed
eddiemonge opened this Issue · 8 comments

5 participants

@eddiemonge

jQuery UI's widget file should include its actual version instead of @VERSION

@toddparker

Is this a mobile issue or a UI issue?

@eddiemonge

mobile. we should put which version of UI we grabbed that from

@toddparker

Just to be clear: this is the UI widget factory version, right? Think it may have been 1.6, but maybe you can compare to confirm.

@eddiemonge

Right, UI widget factory version

@jaspermdegroot
Collaborator

This won't be difficult to fix :)

@toddparker @scottgonzalez

I also see "AUTHORS.txt" in the comments (https://github.com/jquery/jquery-mobile/blob/master/js/jquery.ui.widget.js). Is this something that needs to be replaced as well?

@johnbender johnbender closed this in 50029ac
@gseguin
Collaborator

@uGoMobi AUTHORS.txt refers to https://github.com/jquery/jquery-ui/blob/1.9.0-beta.1/AUTHORS.txt. We could replace AUTHORS.txt by that URL

@johnbender

fixed :D

@jaspermdegroot
Collaborator

sounds like a good plan :)

@arschmitz arschmitz referenced this issue from a commit in arschmitz/jquery-mobile
@johnbender johnbender reference widget factory version Fixes #2838 f23e786
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.