1.0: local demos/docs page shows no icons #3110

Closed
MauriceG opened this Issue Nov 19, 2011 · 5 comments

Projects

None yet

3 participants

@MauriceG
Contributor

After downloading and unpacking the actual 1.0 distribution from http://code.jquery.com/mobile/1.0/jquery.mobile-1.0.zip,
trying to open the demos/docs, shows no icons at all. Neither start from the demos-folder nor from the demos/docs-folder.

@MauriceG
Contributor

@eddiemonge and @toddparker I cannot create a pull for this, because the repo-structure seems different to the distribution-file, but if you tell the /demo/index.html to load the css from the folder above like
<link rel="stylesheet" href="../jquery.mobile-1.0.min.css" /> the local issue seems to be away.
And if you do the same with jquery.mobile-1.0.min.js, you can delete both files from the demo folder because they are also twice in the distribution.
But this is just a propose because i do not know why the structure of the distribution is as it is and also it needs to be tested.

@toddparker
Contributor

Thanks for the tip, that's helpful The bigger issue I'm seeing is that clicking the links gives me an AJAX error unless I open this on a web server. Do you see that too?

@eddiemonge
Contributor

issue fixed in #3112

@eddiemonge
Contributor

Local file ajax error documented here: #3113

@toddparker
Contributor

Eddie just fixed the images issue so I'm closing this as fixed.

@toddparker toddparker closed this Nov 19, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment