New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Radio buttons in a control group not visible/rendering correctly in IE7 when pageloads #3837

Closed
danielmoconnor opened this Issue Mar 17, 2012 · 3 comments

Comments

Projects
None yet
3 participants
@danielmoconnor

On upgrade from 1.01 to 1.1RC radio buttons are frequently not visible when a page loads in IE7, if surrounded by "control group" tags. Physical space is left where the buttons should be, and re-sizing the browser window causes the buttons to appear.

This problem has not been fixed as of the "latest" version on 3/17.

@johnbender

This comment has been minimized.

Show comment
Hide comment
@johnbender

johnbender Mar 18, 2012

Contributor

@Wilto

Sorry to pile it on, but do you have any interest in examining this one?

Contributor

johnbender commented Mar 18, 2012

@Wilto

Sorry to pile it on, but do you have any interest in examining this one?

@johnbender

This comment has been minimized.

Show comment
Hide comment
@johnbender

johnbender Mar 18, 2012

Contributor

@sgrebnov

Maybe you could take a look?

Contributor

johnbender commented Mar 18, 2012

@sgrebnov

Maybe you could take a look?

@Wilto

This comment has been minimized.

Show comment
Hide comment
@Wilto

Wilto Mar 19, 2012

Contributor

No worries, man—happy to take a look.

Contributor

Wilto commented Mar 19, 2012

No worries, man—happy to take a look.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment