jQM 1.1RC2 Doc Errors #4004

Closed
ToddThomson opened this Issue Apr 11, 2012 · 3 comments

Projects

None yet

2 participants

@ToddThomson

In docs/api/globalconfig.html:

defaultPageTransition defaults to "Fade" not "Slide" ( should default to slide in code - fade is nice for fallback only ).
touchOverflowEnabled should be marked as DEPRECATED. In fact it is only defined and no longer has any effect.

Cheers, Todd

@toddparker
@toddparker toddparker added a commit that closed this issue Apr 11, 2012
@toddparker toddparker In global config docs, change defaultPageTransition to "fade", added …
…deprecation note for touchOverflow. Fixes #4004.
d38b3ed
@toddparker

Just fixed this, thanks for the heads up.

@ToddThomson
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment