style and script called wrongly in 1.1.0 documentation #4186

Closed
pravinkmrr opened this Issue Apr 24, 2012 · 9 comments

4 participants

@pravinkmrr

In documentation demos pages all the styles and scripts points to jquery.mobile.css and jquery.mobile.js. It should be changed to jquery.mobile-1.1.0.css and jquery.mobile-1.1.0.js.

@jaspermdegroot
jQuery Foundation member

I think you have been looking at http://jquerymobile.com/test/
That is loading latest nightly build css and js, not latest stable version.

When you look here http://jquerymobile.com/demos/1.1.0/
you will see it links to 1.1.0 css and js.

@pravinkmrr

when i download zip file from the website under this url http://code.jquery.com/mobile/1.0.1/jquery.mobile-1.0.1.zip . In that document i found this issue.

@toddparker

Is the issue with 1.0.1 or 1.1.0? Both are referenced here.

@jaspermdegroot
jQuery Foundation member

1.1.0 only

@toddparker

Sorry, I'm still confused here. What do I need to do to see the issue here? Sorry if I'm being thick.

@jaspermdegroot
jQuery Foundation member

No worries. Look at the head of one of the docs html files in the 1.1.0 zip. It calls jquery.mobile.css and jquery.mobile.js (latest, which are not included in zip) instead of 1.1.0. So the docs give an IE6 experience.

@johnbender johnbender was assigned May 1, 2012
@toddparker

This is bad, we're looking at pushing up a fix now. Thanks for being patient with me...

@jaspermdegroot
jQuery Foundation member

@toddparker this seems fixed :-)

@toddparker

Yes, this is now fixed, thanks.

@toddparker toddparker closed this May 7, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment