Permalink
Browse files

Build: Run Travis tests on Node.js 6, not 0.12

Node.js 0.12 loses upstream support at the end of 2016, while Node 6 is in the
Active support phase until 2018-04-18 and will receive security fixes until
2019-04-18.

Closes gh-1767
  • Loading branch information...
1 parent 863a49f commit 622a129a4df9aa8f606b8af0558e2cdb76b102d4 @mgol mgol committed with scottgonzalez Oct 31, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
@@ -2,4 +2,4 @@ sudo: required
dist: trusty
language: node_js
node_js:
- - "0.12"
+ - "6"

0 comments on commit 622a129

Please sign in to comment.