Skip to content
Permalink
Browse files

travis: Remove node 0.8, add node 0.10

Travis is failing on two accounts:

* "Error: No compatible version found: minimatch@'^0.3.0'"
  (because the version of npm that shipped with 0.8 doesn't
  support ^

* npm WARN engine stringify-object@0.1.8: wanted: {"node":">=0.10.0"}
  (current: {"node":"v0.8.26","npm":"1.2.30"})
  npm WARN engine has-color@0.1.7: wanted: {"node":">=0.10.0"}
  (current: {"node":"v0.8.26","npm":"1.2.30"})
  npm WARN engine configstore@0.2.3: wanted: {"node":">=0.10.0"}
  (current: {"node":"v0.8.26","npm":"1.2.30"})
  npm WARN engine object-assign@0.1.2: wanted: {"node":">=0.10.0"}
  (current: {"node":"v0.8.26","npm":"1.2.30"})

Closes gh-1258
  • Loading branch information
Krinkle authored and jzaefferer committed May 27, 2014
1 parent 6c40052 commit c31d5f06881069bae73b09c069a45b9d74c28bfe
Showing with 2 additions and 2 deletions.
  1. +2 −2 .travis.yml
@@ -1,5 +1,5 @@
language: node_js
node_js:
- "0.8"
- "0.10"
before_script:
- npm install -g grunt-cli
- npm install -g grunt-cli

0 comments on commit c31d5f0

Please sign in to comment.
You can’t perform that action at this time.