docs: backcompat updates notes on addBack #27

Closed
staabm opened this Issue Mar 27, 2013 · 1 comment

Comments

Projects
None yet
2 participants

staabm commented Mar 27, 2013

would be nice if the upgrade guide to 1.9 would suggest how to write code which works with "all"/older jquery versions (so lib/plugin authors can write code which works with 1.6+

http://jquery.com/upgrade-guide/1.9/#addback-selector-replaces-andself-

a small code sample like

if (!jQuery.fn.addBack && jQuery.fn.andSelf) {
   jQuery.fn.addBack = jQuery.fn.andSelf;
}

moved from bug-tracker http://bugs.jquery.com/ticket/13657
and api jquery tracker jquery/api.jquery.com#272

Owner

scottgonzalez commented May 26, 2014

This type of content belongs on learn.jquery.com. See jquery/learn.jquery.com#501.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment