Permalink
Browse files

Build: Stop testing on Node.js 0.10

Node.js 0.10 loses upstream support today (see https://github.com/nodejs/LTS/)
so let's stop testing against it as well.
  • Loading branch information...
mgol committed Oct 31, 2016
1 parent fedc1aa commit 5b4cb0d33731a58384e02ad51e703e7dcb00e424
Showing with 2 additions and 3 deletions.
  1. +0 −1 .travis.yml
  2. +2 −2 Gruntfile.js
View
@@ -1,7 +1,6 @@
language: node_js
sudo: false
node_js:
- "0.10"
- "0.12"
- "4"
- "6"
View
@@ -17,8 +17,8 @@ module.exports = function( grunt ) {
oldNode = /^v0\./.test( process.version );
// Support: Node.js <4
// Skip running tasks that dropped support for Node.js 0.10 & 0.12
// in those Node versions.
// Skip running tasks that dropped support for Node.js 0.12
// in this Node version.
function runIfNewNode( task ) {
return oldNode ? "print_old_node_message:" + task : task;
}

0 comments on commit 5b4cb0d

Please sign in to comment.