Skip to content
Permalink
Browse files

Added in a holdover jQuery.event.guid for back-compat (two plugins us…

…e it: mousewheel and a datepicker). Plugin authors should work to stop using jQuery.event.guid and jQuery.event.proxy ASAP.
  • Loading branch information
jeresig committed Jan 6, 2010
1 parent 1d2b1a5 commit 8db0dd2c64e52e1eebb57d4749d03e276d49fb44
Showing with 4 additions and 0 deletions.
  1. +4 −0 src/event.js
@@ -404,6 +404,10 @@ jQuery.event = {
return event;
},

// Deprecated, use jQuery.guid instead
guid: 1E8,

// Deprecated, use jQuery.proxy instead
proxy: jQuery.proxy,

special: {

0 comments on commit 8db0dd2

Please sign in to comment.
You can’t perform that action at this time.