Permalink
Browse files

Docs: Remove supported jQuery versions from ISSUE_TEMPLATE.md

We no longer support jQuery 1.x/2.x and mentioning 3.x would just mean the text
gets out of date once we release jQuery 4. We only really support the latest
jQuery version so let's make that clear.

Closes gh-3372
  • Loading branch information...
mgol committed Oct 21, 2016
1 parent 7bb62bb commit fedc1aa690cceb8396a10fb7dfbb4efe5f5ce26b
Showing with 1 addition and 1 deletion.
  1. +1 −1 .github/ISSUE_TEMPLATE.md
@@ -4,7 +4,7 @@ Feature Requests:
Most features should start as plugins outside of jQuery.
Bug Reports:
Note that we only can fix bugs in the latest (1.x, 2.x, 3.x) versions of jQuery.
Note that we only can fix bugs in the latest version of jQuery.
Briefly describe the issue you've encountered
* What do you expect to happen?
* What acually happens?

0 comments on commit fedc1aa

Please sign in to comment.