Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Theme Roller values revert #43

Open
itechnology opened this Issue Nov 11, 2011 · 4 comments

Comments

Projects
None yet
5 participants
@ghost

ghost commented Nov 11, 2011

Just a small error i found while playing with theme roller:

If you click + to add a new swatch, theme A is cloned, and "LINK COLOR" (hover/active/visited too) even though they seem ok, reverts to their original values in the "CONTENT BODY" section.

Feature request:
Add nice little sliders wherever possible, or input type=number so we can be lazy without having to type :)

For example in Global:

  • text shadow px settings
  • icon opacity
  • box shadow opacity/size

Thanks
Robert

I can confirm this as well, happening both when cloning a swatch and after importing. Very frustrating-- one doesn't want to loose work.

Also I like the idea of making it easier to use the numeric inputs. I would suggest imitating the chrome debugger-- up/down arrow keys increment the px/em value.

+1 on the numeric inputs

Contributor

tybenz commented Jan 30, 2012

The form values should now be working properly. I'm keeping this ticket open to remind me of the numeric input suggestion.

Owner

arschmitz commented Feb 5, 2013

Im seeing this issue with text shadow when you share a link change the text shadow colors then add a swatch it will revert the shadow color changes you made

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment