Skip to content

v3.0.0

Full Changelog

[BREAKING] Dropped support for node versions < 8.

Merged pull requests:

Updated Dependencies:
  • Bump ember-cli from 3.9.0 to 3.10.1 #43
  • Bump ember-source-channel-url from 1.1.0 to 2.0.1 #42
  • Bump eslint-plugin-node from 9.0.1 to 9.1.0 #44
  • Bump eslint-plugin-ember from 6.4.1 to 6.5.1 #46
  • Bump eslint-plugin-ember from 6.4.1 to 6.5.0 #45
  • Bump eslint-plugin-ember from 5.2.0 to 6.4.1 #38
  • Bump mocha from 5.2.0 to 6.1.4 #35
  • Bump eslint-plugin-node from 7.0.1 to 9.0.1 #34
  • Bump ember-cli from 3.4.3 to 3.9.0 #37
  • Bump ember-cli-addon-tests from 0.11.0 to 0.11.1 #36
  • Bump ember-cli-eslint from 4.2.3 to 5.1.0 #33
  • [Security] Bump merge from 1.2.0 to 1.2.1 #32
  • Bump eslint-plugin-mocha from 5.2.0 to 5.3.0 #31

* These notes were automatically created by generate-github-release-notes

Assets 2
You can’t perform that action at this time.