Permalink
Browse files

lock therubyracer to 0.10, 0.11 is a mess

  • Loading branch information...
1 parent 6d140d9 commit 2dd4dcf72882050f59090a1486c26dbe5798db1f @jrochkind committed Dec 26, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Gemfile.lock
View
@@ -22,7 +22,7 @@ group :assets do
gem 'coffee-rails', '~> 3.2.1'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
- gem 'therubyracer', :platforms => :ruby
+ gem 'therubyracer', "~> 0.10.0", :platforms => :ruby
gem 'uglifier', '>= 1.0.3'
end
View
@@ -150,5 +150,5 @@ DEPENDENCIES
rails (= 3.2.6)
sass-rails (~> 3.2.3)
sqlite3
- therubyracer
+ therubyracer (~> 0.10.0)
uglifier (>= 1.0.3)

0 comments on commit 2dd4dcf

Please sign in to comment.