Skip to content
Browse files

update dependencies

  • Loading branch information...
1 parent fb68dee commit 93db985985c96cae4f60ef19e058bb716264ef05 @jrochkind committed Dec 26, 2012
Showing with 40 additions and 38 deletions.
  1. +40 −38 Gemfile.lock
View
78 Gemfile.lock
@@ -1,16 +1,3 @@
-GIT
- remote: git://github.com/jrochkind/bento_search.git
- revision: f4f00a0c77b433e5221c13db96b7036f8ae0114f
- specs:
- bento_search (0.5.0)
- confstruct (>= 0.2.3, < 1.0)
- httpclient (~> 2.2.5)
- multi_json (~> 1.3)
- nokogiri
- openurl (>= 0.3.1, < 1.1)
- rails (~> 3.2.3)
- summon
-
GEM
remote: https://rubygems.org/
specs:
@@ -42,47 +29,61 @@ GEM
i18n (~> 0.6)
multi_json (~> 1.0)
arel (3.0.2)
- bootstrap-sass (2.0.4.0)
- builder (3.0.0)
- celluloid (0.11.1)
+ bento_search (0.6.0)
+ confstruct (>= 0.2.3, < 1.0)
+ httpclient (~> 2.2.5)
+ language_list
+ multi_json (~> 1.3)
+ nokogiri
+ openurl (>= 0.3.1, < 1.1)
+ rails (~> 3.2.3)
+ summon
+ bootstrap-sass (2.2.2.0)
+ sass (~> 3.2)
+ builder (3.0.4)
+ celluloid (0.12.4)
+ facter (>= 1.6.12)
timers (>= 1.0.0)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.3.3)
+ coffee-script-source (1.4.0)
columnize (0.3.6)
- confstruct (0.2.4)
- debugger (1.2.0)
+ confstruct (0.2.5)
+ debugger (1.2.2)
columnize (>= 0.3.1)
debugger-linecache (~> 1.1.1)
- debugger-ruby_core_source (~> 1.1.3)
+ debugger-ruby_core_source (~> 1.1.5)
debugger-linecache (1.1.2)
debugger-ruby_core_source (>= 1.1.1)
- debugger-ruby_core_source (1.1.3)
- ensure_valid_encoding (0.5.2)
+ debugger-ruby_core_source (1.1.5)
+ ensure_valid_encoding (0.5.3)
erubis (2.7.0)
execjs (1.4.0)
multi_json (~> 1.0)
+ facter (1.6.16)
hike (1.2.1)
httpclient (2.2.7)
i18n (0.6.1)
journey (1.0.4)
- jquery-rails (2.1.1)
- railties (>= 3.1.0, < 5.0)
- thor (~> 0.14)
+ jquery-rails (2.1.4)
+ railties (>= 3.0, < 5.0)
+ thor (>= 0.14, < 2.0)
json (1.7.5)
+ language_list (0.0.3)
libv8 (3.3.10.4)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
marc (0.5.0)
mime-types (1.19)
- multi_json (1.3.6)
- nokogiri (1.5.5)
+ multi_json (1.5.0)
+ mysql2 (0.3.11)
+ nokogiri (1.5.6)
openurl (0.4.2)
ensure_valid_encoding
marc
@@ -92,7 +93,7 @@ GEM
rack (>= 0.4)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.6)
actionmailer (= 3.2.6)
@@ -109,10 +110,10 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
- rake (0.9.2.2)
+ rake (10.0.3)
rdoc (3.12)
json (~> 1.4)
- sass (3.2.1)
+ sass (3.2.4)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
@@ -128,27 +129,28 @@ GEM
libv8 (~> 3.3.10)
thor (0.16.0)
tilt (1.3.3)
- timers (1.0.1)
- treetop (1.4.10)
+ timers (1.0.2)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.33)
- uglifier (1.2.7)
+ tzinfo (0.3.35)
+ uglifier (1.3.0)
execjs (>= 0.3.0)
- multi_json (~> 1.3)
+ multi_json (~> 1.0, >= 1.0.2)
PLATFORMS
ruby
DEPENDENCIES
- bento_search!
- bootstrap-sass (~> 2.0.4.0)
+ bento_search
+ bootstrap-sass (~> 2.2.0)
celluloid
coffee-rails (~> 3.2.1)
debugger
jquery-rails
+ mysql2
rails (= 3.2.6)
sass-rails (~> 3.2.3)
sqlite3
- therubyracer
+ therubyracer (~> 0.10.0)
uglifier (>= 1.0.3)

0 comments on commit 93db985

Please sign in to comment.
Something went wrong with that request. Please try again.