Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

initial import

  • Loading branch information...
commit d38b512788b81aca5c2ee41874347f2c39415a2a 0 parents
Jonathan Rockway authored
8 .gitignore
@@ -0,0 +1,8 @@
+cover_db
+META.yml
+Makefile
+blib
+inc
+pm_to_blib
+MANIFEST
+Makefile.old
0  Changes
No changes.
8 MANIFEST.SKIP
@@ -0,0 +1,8 @@
+.git/
+blib
+pm_to_blib
+MANIFEST.bak
+MANIFEST.SKIP~
+cover_db
+Makefile$
+Makefile.old$
9 Makefile.PL
@@ -0,0 +1,9 @@
+use inc::Module::Install;
+
+name 'Data-Sexp';
+all_from 'lib/Data/Sexp.pm';
+
+build_requires 'Test::More';
+build_requires 'ok';
+
+WriteAll();
0  README
No changes.
11 lib/Data/Sexp.pm
@@ -0,0 +1,11 @@
+package Data::Sexp;
+use strict;
+use warnings;
+
+=head1 NAME
+
+Data::Sexp -
+
+=cut
+
+1;
6 t/00-load.t
@@ -0,0 +1,6 @@
+#!/usr/bin/env perl
+
+use strict;
+use warnings;
+use Test::More tests => 1;
+use ok 'Data::Sexp';
6 t/author/pod-coverage.t
@@ -0,0 +1,6 @@
+#!perl -T
+
+use Test::More;
+eval "use Test::Pod::Coverage 1.04";
+plan skip_all => "Test::Pod::Coverage 1.04 required for testing POD coverage" if $@;
+all_pod_coverage_ok();
6 t/author/pod.t
@@ -0,0 +1,6 @@
+#!perl -T
+
+use Test::More;
+eval "use Test::Pod 1.14";
+plan skip_all => "Test::Pod 1.14 required for testing POD" if $@;
+all_pod_files_ok();
Please sign in to comment.
Something went wrong with that request. Please try again.