Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade the default JRuby version to 9.0.1.0 #211

Closed
rtyler opened this issue Sep 9, 2015 · 0 comments
Closed

Upgrade the default JRuby version to 9.0.1.0 #211

rtyler opened this issue Sep 9, 2015 · 0 comments

Comments

@rtyler
Copy link
Member

@rtyler rtyler commented Sep 9, 2015

see release announcement

@rtyler rtyler added this to the 1.1.0 - Dresden milestone Sep 9, 2015
@rtyler rtyler self-assigned this Sep 9, 2015
rtyler added a commit to rtyler/jruby-gradle-plugin that referenced this issue Sep 9, 2015
rtyler added a commit to rtyler/jruby-gradle-plugin that referenced this issue Sep 9, 2015
@rtyler rtyler closed this in #212 Sep 9, 2015
rtyler added a commit to rtyler/jruby-gradle-plugin that referenced this issue Sep 10, 2015
See: <http://jruby.org/2015/09/02/jruby-9-0-1-0.html>

Fixes jruby-gradle#211

Conflicts:
	gradle.properties
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant