Permalink
Browse files

Update to 1.0.1

  • Loading branch information...
1 parent d518771 commit fcd2ec211a908c56c98e9c91771b90bef588eb83 @nicksieger nicksieger committed Oct 14, 2010
View
@@ -1,3 +1,8 @@
+== 1.0.1
+
+- Fix db:test:purge issue affecting all adapters in 1.0.0 due to
+ incorrect fix to JRUBY-5081 in 8b4b9c5
+
== 1.0.0
- Thanks to David Kellum, Dmitry Denisov, Dwayne Litzenberger, Gregor
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbc-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbcderby-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-derby>, [">= 10.6.2.1"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-derby>, [">= 10.6.2.1"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-derby>, [">= 10.6.2.1"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbch2-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-h2>, [">= 1.1.107"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-h2>, [">= 1.1.107"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-h2>, [">= 1.1.107"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbchsqldb-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-hsqldb>, [">= 1.8.1.3"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-hsqldb>, [">= 1.8.1.3"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-hsqldb>, [">= 1.8.1.3"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbcmssql-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-jtds>, [">= 1.2.5"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-jtds>, [">= 1.2.5"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-jtds>, [">= 1.2.5"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbcmysql-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-mysql>, [">= 5.0.4"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-mysql>, [">= 5.0.4"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-mysql>, [">= 5.0.4"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbcpostgresql-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-postgres>, [">= 8.4.702"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-postgres>, [">= 8.4.702"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-postgres>, [">= 8.4.702"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{activerecord-jdbcsqlite3-adapter}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.platform = Gem::Platform.new([nil, "java", nil])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -24,18 +24,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_runtime_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_runtime_dependency(%q<jdbc-sqlite3>, [">= 3.6.14.2.056"])
s.add_development_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_development_dependency(%q<hoe>, [">= 2.6.1"])
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-sqlite3>, [">= 3.6.14.2.056"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])
end
else
- s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.0"])
+ s.add_dependency(%q<activerecord-jdbc-adapter>, ["= 1.0.1"])
s.add_dependency(%q<jdbc-sqlite3>, [">= 3.6.14.2.056"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<hoe>, [">= 2.6.1"])

0 comments on commit fcd2ec2

Please sign in to comment.