Skip to content
Permalink
Browse files
Add Ant to build prerequisites for now (#2236)
  • Loading branch information
headius committed Nov 24, 2014
1 parent f9c709a commit 13b6fc30d1e78c3a6f83e208607d8eb2b3fcb5d0
Show file tree
Hide file tree
Showing 2 changed files with 4 additions and 1 deletion.
@@ -5,6 +5,7 @@ Prerequisites:

* A Java 7-compatible (or higher) Java development kit (JDK)
* Maven 3+
* Apache Ant 1.8+ (see https://github.com/jruby/jruby/issues/2236)

JRuby uses Maven for building and bootstrapping itself, along with Rake,
RSpec, and MSpec for running integration tests.
@@ -29,7 +29,9 @@ See the [docs](docs) directory for more information.

## Prerequisites

JRuby 1.7.x requires Java 6 or greater.
* A Java 7-compatible (or higher) Java development kit (JDK)
* Maven 3+
* Apache Ant 1.8+ (see https://github.com/jruby/jruby/issues/2236)

## Run

0 comments on commit 13b6fc3

Please sign in to comment.