Skip to content

Commit

Permalink
Merge branch 'jruby-1_7'
Browse files Browse the repository at this point in the history
Conflicts:
	lib/pom.rb
	lib/pom.xml
  • Loading branch information
mkristian committed Apr 15, 2015
2 parents 7ac2331 + c959e0b commit 7e4e64f
Show file tree
Hide file tree
Showing 2 changed files with 4 additions and 4 deletions.
4 changes: 2 additions & 2 deletions lib/pom.rb
Original file line number Diff line number Diff line change
Expand Up @@ -20,12 +20,12 @@ def version
# the versions are declared in ../pom.xml
default_gems =
[
ImportedGem.new( 'jruby-openssl', '0.9.6', true ),
ImportedGem.new( 'jruby-openssl', '0.9.7', true ),
ImportedGem.new( 'jruby-readline', '1.0', false ),
ImportedGem.new( 'rake', 'rake.version', true ),
ImportedGem.new( 'rdoc', 'rdoc.version', true ),
ImportedGem.new( 'json', 'json.version', true ),
ImportedGem.new( 'jar-dependencies', '0.1.10', true ),
ImportedGem.new( 'jar-dependencies', '0.1.12', true ),
ImportedGem.new( 'minitest', 'minitest.version', true ),
ImportedGem.new( 'test-unit', 'test-unit.version', true ),
ImportedGem.new( 'power_assert', 'power_assert.version', true ),
Expand Down
4 changes: 2 additions & 2 deletions lib/pom.xml
Original file line number Diff line number Diff line change
Expand Up @@ -28,7 +28,7 @@
<dependency>
<groupId>rubygems</groupId>
<artifactId>jruby-openssl</artifactId>
<version>0.9.6</version>
<version>0.9.7</version>
<type>gem</type>
<scope>provided</scope>
<exclusions>
Expand Down Expand Up @@ -93,7 +93,7 @@
<dependency>
<groupId>rubygems</groupId>
<artifactId>jar-dependencies</artifactId>
<version>0.1.10</version>
<version>0.1.12</version>
<type>gem</type>
<scope>provided</scope>
<exclusions>
Expand Down

0 comments on commit 7e4e64f

Please sign in to comment.