Skip to content
Permalink
Browse files
[Truffle] Forgot to update Truffle dependency to 0.7-SNAPSHOT.
  • Loading branch information
chrisseaton committed Dec 20, 2014
1 parent 1aee72a commit 8f74f30ec335e6f1637ed0db7d83f72ccedd3ccb
Showing with 4 additions and 4 deletions.
  1. +2 −2 core/pom.rb
  2. +2 −2 core/pom.xml
@@ -64,8 +64,8 @@
jar 'bsf:bsf:2.4.0', :scope => 'provided'
jar 'com.jcraft:jzlib:1.1.3'
jar 'com.martiansoftware:nailgun-server:0.9.1'
jar 'com.oracle:truffle:0.6'
jar 'com.oracle:truffle-dsl-processor:0.6', :scope => 'provided'
jar 'com.oracle:truffle:0.7-SNAPSHOT'
jar 'com.oracle:truffle-dsl-processor:0.7-SNAPSHOT', :scope => 'provided'
jar 'junit:junit', :scope => 'test'
jar 'org.apache.ant:ant:${ant.version}', :scope => 'provided'
jar 'org.osgi:org.osgi.core:5.0.0', :scope => 'provided'
@@ -196,12 +196,12 @@
<dependency>
<groupId>com.oracle</groupId>
<artifactId>truffle</artifactId>
<version>0.6</version>
<version>0.7-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>com.oracle</groupId>
<artifactId>truffle-dsl-processor</artifactId>
<version>0.6</version>
<version>0.7-SNAPSHOT</version>
<scope>provided</scope>
</dependency>
<dependency>

0 comments on commit 8f74f30

Please sign in to comment.