Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update for security release 1.6.7.1

  • Loading branch information...
commit d078fee6def30e24832567cfc02244e6afb16b57 1 parent 904fd37
@enebo enebo authored
View
2  default.build.properties
@@ -73,7 +73,7 @@ version.ruby1_9.major=1.9
version.ruby1_9=1.9.2
version.ruby1_9.patchlevel=312
version.ruby1_9.revision=34149
-version.jruby=1.6.7
+version.jruby=1.6.7.1
mspec.revision=6563955da20f93e6dcd5a35ec5828de75c6165eb
rubyspecs.revision=3bf5857d44f9a69092862fa100a0ee1d152e6117
joda.time.version=1.6.2
View
2  docs/pom.xml
@@ -9,7 +9,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
</parent>
<groupId>org.jruby</groupId>
View
2  maven/jruby-complete/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>jruby-common</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
2  maven/jruby-core/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>jruby-common</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
2  maven/jruby-dist/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
6 maven/jruby-rake-plugin/pom.xml
@@ -3,14 +3,14 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
<groupId>org.jruby.plugins</groupId>
<artifactId>jruby-rake-plugin</artifactId>
<packaging>maven-plugin</packaging>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<name>JRuby Rake Plugin</name>
<dependencies>
<dependency>
@@ -31,7 +31,7 @@
<dependency>
<groupId>org.jruby</groupId>
<artifactId>jruby-complete</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
</dependency>
</dependencies>
View
2  maven/jruby-stdlib/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
2  maven/jruby/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>jruby-common</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
2  maven/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<modelVersion>4.0.0</modelVersion>
View
2  pom.xml
@@ -5,7 +5,7 @@
<groupId>org.jruby</groupId>
<artifactId>shared</artifactId>
<packaging>pom</packaging>
- <version>1.6.7</version>
+ <version>1.6.7.1</version>
<name>JRuby Shared</name>
<url>http://www.jruby.org/</url>
<description>A 1.8.7 compatible Ruby interpreter written in 100% pure Java</description>
Please sign in to comment.
Something went wrong with that request. Please try again.