Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

jruby-openssl gem version inconsitency #1705

Closed
kares opened this Issue · 6 comments

3 participants

@kares
Collaborator

JRuby 1.7.12 with an empty gemset reports: jruby-openssl (0.9.3)

irb session require 'openssl' and puts Jopenssl::Version::VERSION returns 0.9.4

@mkristian
Collaborator
@kares
Collaborator

I see ... 49cded2 fixed it ... thanks.
still seems easy to miss, since it gets updated on 2 places ... but hopefully it will be correct in 1.7.13

any chance more gets into the planned jruby-openssl 0.9.5 (I have a PR open) release ?
... let me know if there's anything I can help you with to get it out and thanks again for the prompt response.

@mkristian
Collaborator
@donv
Collaborator

Hi @mkristian and @enebo !

Will JRuby 1.7.13 get a new version of jruby-openssl? I have a commit that is essential for getting Ruboto to work with SSL.

@mkristian mkristian added this to the JRuby 1.7.13 milestone
@mkristian
Collaborator

@donv it will ;)

@kares that's fixed now

@mkristian mkristian closed this
@donv
Collaborator

Thanks @mkristian !

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.