Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade jcraft/jzlib dependency #2169

Closed
steved opened this Issue Nov 11, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@steved
Copy link

steved commented Nov 11, 2014

Running into the problem ymnk/jzlib#9 which was fixed in v1.1.3. It looks like it might be partially worked around by 32a2f33 however.

@headius

This comment has been minimized.

Copy link
Member

headius commented Nov 11, 2014

Good find. We should definitely update jzlib.

@headius headius added this to the JRuby 1.7.17 milestone Nov 11, 2014

@headius

This comment has been minimized.

Copy link
Member

headius commented Nov 11, 2014

Fixed in f4036ab and dbed571 on jruby-1_7 and master.

@headius headius closed this Nov 11, 2014

@headius headius self-assigned this Nov 11, 2014

@modille modille referenced this issue Jan 8, 2015

Closed

JRuby deployment #157

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.