Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update JRuby 1.7.x to latest PL and default gems #2302

Closed
enebo opened this Issue Dec 10, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@enebo
Copy link
Member

enebo commented Dec 10, 2014

pl551 and RG 2.4.5.

@enebo enebo added this to the JRuby 1.7.18 milestone Dec 10, 2014

@headius

This comment has been minimized.

Copy link
Member

headius commented Dec 10, 2014

Done! Updated 2.0 stdlib as well, just because.

@headius headius closed this Dec 10, 2014

@enebo

This comment has been minimized.

Copy link
Member Author

enebo commented Dec 22, 2014

Note: We backed out RG 2.4.5 at last minute. So pl551 sans RG 2.4.5. #2344 was opened to track re-landing it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.