Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

require 'digest/bubblebabble' fails #3246

Closed
kares opened this Issue Aug 12, 2015 · 5 comments

Comments

Projects
None yet
3 participants
@kares
Copy link
Member

kares commented Aug 12, 2015

bin/jruby -rdigest -e "p Digest.bubblebabble ''" does not work in MRI

which is probably fine, but still JRuby should not fail the MRI-way on require 'digest/bubblebabble' even if it does not actually load anything.

p.s. bonus points for back-porting #3238 to jruby-1.7

@kubum

This comment has been minimized.

Copy link
Contributor

kubum commented Aug 12, 2015

@kares is it a duplicate of #2955 or is there any difference?

@kares

This comment has been minimized.

Copy link
Member Author

kares commented Aug 12, 2015

its the same, thanks! ... was just thinking of quick-adding a LOADED-FEATURE entry

@kares kares closed this Aug 12, 2015

@kubum

This comment has been minimized.

Copy link
Contributor

kubum commented Aug 13, 2015

@kares no worries! Are you still interested in a back-port to jruby-1_7 branch? :)

@kares

This comment has been minimized.

Copy link
Member Author

kares commented Aug 13, 2015

@kubum we can always cherry-pick your commit - no worries there

@kares

This comment has been minimized.

Copy link
Member Author

kares commented Aug 15, 2015

for the record its been backported including previous bubblebabble commits ... expect this in 1.7.22 as well

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.