jdk9 produces warning on launcher #3563

Closed
mkristian opened this Issue Dec 27, 2015 · 2 comments

Comments

Projects
None yet
2 participants

@mkristian mkristian referenced this issue in jruby/jruby-openssl Dec 27, 2015

Closed

Can't build JRuby with J9 #79

@kares

This comment has been minimized.

Show comment
Hide comment
@kares

kares Dec 27, 2015

Member

yes cause its 9.0 now, right?

Member

kares commented Dec 27, 2015

yes cause its 9.0 now, right?

@mkristian mkristian self-assigned this Dec 27, 2015

@mkristian mkristian added this to the JRuby 9.0.5.0 milestone Dec 27, 2015

@mkristian

This comment has been minimized.

Show comment
Hide comment
@mkristian

mkristian Dec 27, 2015

Member

the output is

unsupported Java version "9", defaulting to 1.5

so with jdk9 (both oracle and openjdk) it is 9 and not 1.9

Member

mkristian commented Dec 27, 2015

the output is

unsupported Java version "9", defaulting to 1.5

so with jdk9 (both oracle and openjdk) it is 9 and not 1.9

@mkristian mkristian closed this in 97330e0 Dec 27, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment