Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Kernel#__dir__ missing from 2.0 mode #651

Closed
rkh opened this Issue Apr 23, 2013 · 4 comments

Comments

Projects
None yet
3 participants
@rkh
Copy link
Contributor

commented Apr 23, 2013

Tried on nightly build of 1.7.4.

@rkh rkh referenced this issue Apr 28, 2013

Closed

not working on JRuby #2

4 of 6 tasks complete

@headius headius closed this in 3efc72f Apr 28, 2013

@rosenfeld

This comment has been minimized.

Copy link

commented Oct 23, 2013

This isn't working with ruby --2.0 from a 1.7.5 install using RVM. I'm installing 1.7.6 now to see if it's fixed. 1.7.5 was returning nil.

@rosenfeld

This comment has been minimized.

Copy link

commented Oct 23, 2013

Same for 1.7.6 installed through rvm

@headius

This comment has been minimized.

Copy link
Member

commented Oct 28, 2013

Definitely not working. Reopening to fix and add regression test.

@headius headius reopened this Oct 28, 2013

@headius headius closed this in 5fc06a0 Oct 28, 2013

@rosenfeld

This comment has been minimized.

Copy link

commented Oct 28, 2013

Thanks :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.