Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Kernel#__dir__ missing from 2.0 mode #651

Closed
rkh opened this issue Apr 23, 2013 · 4 comments
Closed

Kernel#__dir__ missing from 2.0 mode #651

rkh opened this issue Apr 23, 2013 · 4 comments
Milestone

Comments

@rkh
Copy link
Contributor

@rkh rkh commented Apr 23, 2013

Tried on nightly build of 1.7.4.

@rosenfeld
Copy link

@rosenfeld rosenfeld commented Oct 23, 2013

This isn't working with ruby --2.0 from a 1.7.5 install using RVM. I'm installing 1.7.6 now to see if it's fixed. 1.7.5 was returning nil.

@rosenfeld
Copy link

@rosenfeld rosenfeld commented Oct 23, 2013

Same for 1.7.6 installed through rvm

@headius
Copy link
Member

@headius headius commented Oct 28, 2013

Definitely not working. Reopening to fix and add regression test.

@headius headius reopened this Oct 28, 2013
@headius headius closed this in 5fc06a0 Oct 28, 2013
@rosenfeld
Copy link

@rosenfeld rosenfeld commented Oct 28, 2013

Thanks :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants