jline2 bundled jansi needs update after fixing security issue #732

Closed
headius opened this Issue May 14, 2013 · 2 comments

Projects

None yet

3 participants

@headius
JRuby Team member

The following security issue filed against Red Hat will require jansi and jline to be updated once fixed:

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-2035

This bug is here to remind us to update whenever that happens (or whenever we remember).

@dfj

The jline2 issue requesting a fix is:

jline/jline2#85

@BanzaiMan
JRuby Team member

Awaiting the propagation of the jline 2.11 release artifacts.

@BanzaiMan BanzaiMan closed this in 87b751d May 21, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment