Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Revert "Make autoload dynamically dispatch to require. Fixes #5403." #5610

Merged
merged 1 commit into from Feb 12, 2019

Conversation

headius
Copy link
Member

@headius headius commented Feb 12, 2019

Reverts #5404

This was not green and requires additional work in the load/require logic.

@headius headius merged commit 8145e14 into master Feb 12, 2019
@headius headius deleted the revert-5404-autoload-require branch February 12, 2019 14:13
@headius headius added this to the JRuby 9.2.7.0 milestone Feb 12, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant