Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ensure javase version in osgi meta is 8 and not 9 #5999

Merged

Conversation

rmannibucau
Copy link
Contributor

@rmannibucau rmannibucau commented Dec 12, 2019

side note: it fixes the javase version but there are still a lot of warning so some refinements can be nice later

@headius headius added this to the JRuby 9.2.10.0 milestone Dec 12, 2019
@headius headius merged commit 919b9e4 into jruby:master Dec 12, 2019
5 checks passed
@headius
Copy link
Member

@headius headius commented Dec 12, 2019

Thank you!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants