Permalink
Browse files

can't get jruby --1.9 working on travis :(

  • Loading branch information...
1 parent 2f59c8d commit 8b0c7baf460ccd7d6c52e9aefe67a7c71e97a6cd @kares kares committed Mar 9, 2012
Showing with 5 additions and 1 deletion.
  1. +5 −1 .travis.yml
View
@@ -2,7 +2,11 @@ rvm:
- 1.8.7
- 1.9.2
- jruby-18mode
- - jruby-19mode
+ # NOTE: seems to be failing on Travis the same way as jruby-rack did, stack
+ # seems to overflow when gems are loaded (does not happen locally :() :
+ # SystemStackError: stack level too deep
+ # ./spec/../lib/warbler/traits/bundler.rb:30:in `after_configure'
+ #- jruby-19mode
branches:
only:
- master

0 comments on commit 8b0c7ba

Please sign in to comment.