Skip to content
Browse files

bump version and update gemspec so i can gem bundle with this rest-cl…

…ient 1.2.0 fix
  • Loading branch information...
1 parent 2c75184 commit 2a1f2ff4543fb56638fa9e38fcddbdec61a60e94 Jeremy Burks committed
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/sham_rack/version.rb
  2. +2 −2 sham_rack.gemspec
View
2 lib/sham_rack/version.rb
@@ -1,3 +1,3 @@
module ShamRack
- VERSION = "1.2.0"
+ VERSION = "1.2.1"
end
View
4 sham_rack.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{sham_rack}
- s.version = "1.2.0"
+ s.version = "1.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Mike Williams"]
- s.date = %q{2009-11-27}
+ s.date = %q{2010-01-09}
s.description = %q{ShamRack plumbs Net::HTTP directly into Rack, for quick and easy HTTP testing.}
s.email = %q{mdub@dogbiscuit.org}
s.extra_rdoc_files = [

0 comments on commit 2a1f2ff

Please sign in to comment.
Something went wrong with that request. Please try again.