Permalink
Switch branches/tags
Find file
Fetching contributors…
Cannot retrieve contributors at this time
48 lines (42 sloc) 1.55 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{mongomatic-rails3}
s.version = "0.0.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jordan West"]
s.date = %q{2010-11-16}
s.description = %q{Mongomatic is a simple Ruby object mapper for Mongo}
s.email = %q{jordanrw@gmail.com}
s.extra_rdoc_files = [
"LICENSE",
"README.rdoc"
]
s.files = [
"lib/rails/generators/mongomatic/config/config_generator.rb",
"lib/rails/generators/mongomatic/config/templates/mongomatic.yml",
"lib/rails/generators/mongomatic/model/model_generator.rb",
"lib/rails/generators/mongomatic/model/templates/model.rb",
"lib/rails/generators/mongomatic_generator.rb",
"lib/rails/mongomatic.rb",
"lib/rails/mongomatic/railtie.rb",
"lib/rails/mongomatic/support.rb"
]
s.homepage = %q{http://mongomatic.com/}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{Mongomatic support for rails 3}
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<mongomatic>, ["~> 0.6.0"])
else
s.add_dependency(%q<mongomatic>, ["~> 0.6.0"])
end
else
s.add_dependency(%q<mongomatic>, ["~> 0.6.0"])
end
end