Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update Rails to 3.2

  • Loading branch information...
commit 707dc539d55ff493a456f79edf1cbf82aacdba25 1 parent 0fac23c
@jschwindt authored
Showing with 75 additions and 79 deletions.
  1. +5 −6 Gemfile
  2. +70 −73 Gemfile.lock
View
11 Gemfile
@@ -1,7 +1,6 @@
source 'http://rubygems.org'
-gem 'rake', '~> 0.9.3.beta.1'
-gem 'rails', '3.1.3'
+gem 'rails', '3.2.0'
gem 'sqlite3'
gem 'mysql2'
@@ -9,10 +8,11 @@ gem 'mysql2'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
- gem 'coffee-rails', '~> 3.1.1'
- gem 'uglifier', '>= 1.0.3'
+ gem 'coffee-rails', '~> 3.2.1'
gem 'therubyracer'
+ gem 'uglifier', '>= 1.0.3'
end
+gem 'sass-rails', '~> 3.2.3'
gem 'jquery-rails'
gem 'haml-rails'
@@ -22,7 +22,6 @@ gem 'sequel'
gem 'redcarpet'
gem 'devise'
gem "omniauth-facebook"
-gem 'sass-rails', '~> 3.1.5'
gem 'bootstrap-sass'
gem 'inherited_resources'
gem 'has_scope'
@@ -34,7 +33,7 @@ gem 'table_builder', :git => "git://github.com/p8/table_builder.git"
gem 'memcache-client'
-gem 'thinking-sphinx', '~> 2.0.10'
+gem 'thinking-sphinx', '~> 2.0.11'
group :development do
gem 'hirb'
View
143 Gemfile.lock
@@ -7,44 +7,43 @@ GIT
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.3)
- actionpack (= 3.1.3)
- mail (~> 2.3.0)
- actionpack (3.1.3)
- activemodel (= 3.1.3)
- activesupport (= 3.1.3)
+ actionmailer (3.2.0)
+ actionpack (= 3.2.0)
+ mail (~> 2.4.0)
+ actionpack (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- i18n (~> 0.6)
- rack (~> 1.3.5)
+ journey (~> 1.0.0)
+ rack (~> 1.4.0)
rack-cache (~> 1.1)
- rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.0.3)
- activemodel (3.1.3)
- activesupport (= 3.1.3)
+ sprockets (~> 2.1.2)
+ activemodel (3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
- i18n (~> 0.6)
- activerecord (3.1.3)
- activemodel (= 3.1.3)
- activesupport (= 3.1.3)
- arel (~> 2.2.1)
+ activerecord (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
+ arel (~> 3.0.0)
tzinfo (~> 0.3.29)
- activeresource (3.1.3)
- activemodel (= 3.1.3)
- activesupport (= 3.1.3)
- activesupport (3.1.3)
+ activeresource (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
+ activesupport (3.2.0)
+ i18n (~> 0.6)
multi_json (~> 1.0)
addressable (2.2.6)
- arel (2.2.1)
+ arel (3.0.0)
bcrypt-ruby (3.0.1)
- bootstrap-sass (1.4.3)
+ bootstrap-sass (1.4.4)
sass-rails (~> 3.1)
builder (3.0.0)
cancan (1.6.7)
- coffee-rails (3.1.1)
+ coffee-rails (3.2.1)
coffee-script (>= 2.2.0)
- railties (~> 3.1.0)
+ railties (~> 3.2.0.beta)
coffee-script (2.2.0)
coffee-script-source
execjs
@@ -57,12 +56,12 @@ GEM
erubis (2.7.0)
exceptional (2.0.32)
rack
- execjs (1.2.13)
+ execjs (1.3.0)
multi_json (~> 1.0)
- faraday (0.7.5)
- addressable (~> 2.2.6)
- multipart-post (~> 1.1.3)
- rack (>= 1.1.0, < 2)
+ faraday (0.7.6)
+ addressable (~> 2.2)
+ multipart-post (~> 1.1)
+ rack (~> 1.1)
friendly_id (4.0.0)
haml (3.1.4)
haml-rails (0.3.4)
@@ -78,98 +77,97 @@ GEM
inherited_resources (1.3.0)
has_scope (~> 0.5.0)
responders (~> 0.6.0)
- jquery-rails (1.0.19)
- railties (~> 3.0)
+ journey (1.0.0)
+ jquery-rails (2.0.0)
+ railties (>= 3.2.0.beta, < 5.0)
thor (~> 0.14)
- json (1.6.4)
+ json (1.6.5)
kaminari (0.13.0)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
railties (>= 3.0.0)
libv8 (3.3.10.4)
- mail (2.3.0)
+ mail (2.4.1)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
memcache-client (1.8.5)
metaclass (0.0.1)
mime-types (1.17.2)
- mocha (0.10.0)
+ mocha (0.10.3)
metaclass (~> 0.0.1)
multi_json (1.0.4)
multipart-post (1.1.4)
mysql2 (0.3.11)
- oauth2 (0.5.1)
- faraday (~> 0.7.4)
- multi_json (~> 1.0.3)
- omniauth (1.0.1)
+ oauth2 (0.5.2)
+ faraday (~> 0.7)
+ multi_json (~> 1.0)
+ omniauth (1.0.2)
hashie (~> 1.2)
rack
- omniauth-facebook (1.1.0)
+ omniauth-facebook (1.2.0)
omniauth-oauth2 (~> 1.0.0)
omniauth-oauth2 (1.0.0)
oauth2 (~> 0.5.0)
omniauth (~> 1.0)
- orm_adapter (0.0.5)
+ orm_adapter (0.0.6)
pandoc-ruby (0.4.1)
polyglot (0.3.3)
progressbar (0.9.2)
- rack (1.3.5)
+ rack (1.4.0)
rack-cache (1.1)
rack (>= 0.4)
- rack-mount (0.8.3)
- rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.3)
- actionmailer (= 3.1.3)
- actionpack (= 3.1.3)
- activerecord (= 3.1.3)
- activeresource (= 3.1.3)
- activesupport (= 3.1.3)
+ rails (3.2.0)
+ actionmailer (= 3.2.0)
+ actionpack (= 3.2.0)
+ activerecord (= 3.2.0)
+ activeresource (= 3.2.0)
+ activesupport (= 3.2.0)
bundler (~> 1.0)
- railties (= 3.1.3)
- rails_best_practices (1.7.1)
+ railties (= 3.2.0)
+ rails_best_practices (1.7.2)
activesupport
colored
erubis
i18n
progressbar
sexp_processor
- railties (3.1.3)
- actionpack (= 3.1.3)
- activesupport (= 3.1.3)
+ railties (3.2.0)
+ actionpack (= 3.2.0)
+ activesupport (= 3.2.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.9.3.beta.1)
+ rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
redcarpet (2.0.1)
responders (0.6.4)
- riddle (1.5.0)
+ riddle (1.5.1)
sass (3.1.12)
- sass-rails (3.1.5)
- actionpack (~> 3.1.0)
- railties (~> 3.1.0)
- sass (~> 3.1.10)
- tilt (~> 1.3.2)
- sequel (3.30.0)
- sexp_processor (3.0.9)
+ sass-rails (3.2.3)
+ railties (~> 3.2.0.beta)
+ sass (>= 3.1.10)
+ tilt (~> 1.3)
+ sequel (3.31.0)
+ sexp_processor (3.0.10)
shoulda (2.11.3)
shoulda-matchers (1.0.0)
- sitemap_generator (2.1.8)
- sprockets (2.0.3)
+ sitemap_generator (3.0.0)
+ builder
+ sprockets (2.1.2)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.5)
therubyracer (0.9.9)
libv8 (~> 3.3.10)
- thinking-sphinx (2.0.10)
+ thinking-sphinx (2.0.11)
activerecord (>= 3.0.3)
builder (>= 2.1.2)
riddle (>= 1.5.0)
@@ -179,7 +177,7 @@ GEM
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.31)
- uglifier (1.2.1)
+ uglifier (1.2.2)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
warden (1.1.0)
@@ -192,7 +190,7 @@ PLATFORMS
DEPENDENCIES
bootstrap-sass
cancan
- coffee-rails (~> 3.1.1)
+ coffee-rails (~> 3.2.1)
devise
exceptional
friendly_id (~> 4.0.0)
@@ -207,11 +205,10 @@ DEPENDENCIES
mysql2
omniauth-facebook
pandoc-ruby
- rails (= 3.1.3)
+ rails (= 3.2.0)
rails_best_practices
- rake (~> 0.9.3.beta.1)
redcarpet
- sass-rails (~> 3.1.5)
+ sass-rails (~> 3.2.3)
sequel
shoulda
shoulda-matchers
@@ -219,6 +216,6 @@ DEPENDENCIES
sqlite3
table_builder!
therubyracer
- thinking-sphinx (~> 2.0.10)
+ thinking-sphinx (~> 2.0.11)
uglifier (>= 1.0.3)
wirble
Please sign in to comment.
Something went wrong with that request. Please try again.