Permalink
Browse files

npm package.json dependencies should specify non-breaking versions.

  • Loading branch information...
brentlintner committed Apr 4, 2012
1 parent 897db69 commit 7a90302441ddf2e6b86f98962bb3bf4cbfe865e8
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
View
@@ -24,8 +24,8 @@
"lib"
],
"dependencies": {
- "argsparser": ">=0.0.3",
- "minimatch": ">=0.0.4"
+ "argsparser": "0.0.x",
+ "minimatch": "0.0.x"
},
"devDependencies": {
"jasmine-node": "1.0.7"

0 comments on commit 7a90302

Please sign in to comment.